iPhone werkt op 10 jaar oude pc, niet op 4 jaar oude Mac

iTunes 10, het programma dat nodig is om verbinding te maken met een iPhone of iPod, werkt niet op een 4 jaar oude Mac, maar wel op een 10 jaar oude Windows-pc. Daardoor is het voor sommige gebruikers onmogelijk om hun Apple-gadget aan de praat te krijgen.

Redactie
null Beeld

Dat meldt de technologiewebsite ZDNet.

Voor de nieuwste iPhones en Ipods is versie 10 van het muziekprogramma iTunes vereist. Het probleem is dat deze versie enkel werkt op de laatste twee edities van het besturingssysteem OS X (10.5 en 10.6). Mensen die dus 4 jaar geleden een Mac hebben gekocht, maar de licentie van hun besturingssysteem niet hebben geüpgraded, kunnen het programma en de iPhone niet eens activeren.

Nieuwe licentie
Een extra frustratie voor Mac-gebruikers is dat iTunes 10 wel werkt op Windows XP, dat maar liefst 6 jaar voor Mac OS X 10.5 uitkwam. Hierdoor kan een nieuwe iPhone of iPod dus wel verbinding maken met een 10 jaar oude pc, maar niet met een 4 jaar oude Mac. De enige oplossing is volgens Apple een nieuwe licentie aankopen voor de nieuwste versie van het besturingssysteem.

Wilt u belangrijke informatie delen met de Volkskrant?

Tip hier onze journalisten


Op alle verhalen van de Volkskrant rust uiteraard copyright.
Wil je tekst overnemen of een video(fragment), foto of illustratie gebruiken, mail dan naar copyright @volkskrant.nl.
© 2022 DPG Media B.V. - alle rechten voorbehouden